summaryrefslogtreecommitdiff
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorMichal Labedzki <michal.labedzki@tieto.com>2015-05-13 17:33:28 +0200
committerMichal Labedzki <michal.labedzki@tieto.com>2015-06-15 05:40:25 +0000
commit7102a06811ab63e0433ac91ad242e02c5668d259 (patch)
tree128482bd4b38cb6d4f56344261d94ea76db1c7e1 /ui/qt/Makefile.am
parent9fb6ec6c89631f2fbb5228d8f81a727f6d1fee27 (diff)
downloadwireshark-7102a06811ab63e0433ac91ad242e02c5668d259.tar.gz
Qt/Bluetooth: Add Devices dialogue
Please found it under Bluetooth menu. It shows all devices found in logs, not only connected, all that its address can be found in logs. Show if device is local (in most cases: capturing on it side) and manufacturer and LMP version what should answer the question what version of Bluetooth is used by Bluetooth device chip. Also firmware version. Change-Id: I32e3b7100cdebcaa850b6541de0ab89dff41c0e1 Reviewed-on: https://code.wireshark.org/review/8901 Petri-Dish: Michal Labedzki <michal.labedzki@tieto.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Tested-by: Michal Labedzki <michal.labedzki@tieto.com> Reviewed-by: Michal Labedzki <michal.labedzki@tieto.com>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index a0e2bc7055..1205b77f79 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -124,6 +124,8 @@ about_dialog.cpp about_dialog.h: ui_about_dialog.h
bluetooth_att_server_attributes_dialog.cpp bluetooth_att_server_attributes_dialog.h: ui_bluetooth_att_server_attributes_dialog.h
+bluetooth_devices_dialog.cpp bluetooth_devices_dialog.h: ui_bluetooth_devices_dialog.h
+
capture_file_properties_dialog.cpp capture_file_properties_dialog.h: ui_capture_file_properties_dialog.h
capture_interfaces_dialog.cpp capture_interfaces_dialog.h: ui_capture_interfaces_dialog.h