summaryrefslogtreecommitdiff
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@zing.org>2016-05-31 18:29:39 -0700
committerGerald Combs <gerald@wireshark.org>2016-06-01 23:37:25 +0000
commit987ff3ee1bed5fe17d3889411687283818cee29f (patch)
tree32a8079efadab5f0a51b06db69bcf16701f92035 /ui/qt/Makefile.am
parent4b216aea944b0478fa0310b2e47a11761219ffe8 (diff)
downloadwireshark-987ff3ee1bed5fe17d3889411687283818cee29f.tar.gz
Qt: Firewall Rules dialog.
Add the Firewall ACL Rules dialog. Try showing all valid rules for a given product instead of making the user select from a combobox. We can add the combo back easily enough if that's desired. Add a rule hint field and use it in the Qt and GTK+ UIs. Bug: 12469 Change-Id: I39dd840e9838f96d7c5e2b4c34662811c21d0386 Reviewed-on: https://code.wireshark.org/review/15689 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index 134b8b167c..0d99addb52 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -205,6 +205,8 @@ filter_expression_frame.$(OBJEXT): ui_filter_expression_frame.h
filter_expressions_preferences_frame.$(OBJEXT): ui_filter_expressions_preferences_frame.h
+firewall_rules_dialog.$(OBJEXT): ui_firewall_rules_dialog.h
+
follow_stream_dialog.$(OBJEXT): ui_follow_stream_dialog.h
font_color_preferences_frame.$(OBJEXT): ui_font_color_preferences_frame.h