summaryrefslogtreecommitdiff
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-07-21 09:51:12 -0700
committerGerald Combs <gerald@wireshark.org>2015-07-21 22:43:05 +0000
commite30a0ff765ff63d4f461df7aafc7c8a365dc265b (patch)
tree0801b89fc98e1695be76dccc856e53a94bdde31f /ui/qt/Makefile.am
parente8f24f319ed28d9b419201f431f028c691fc396f (diff)
downloadwireshark-e30a0ff765ff63d4f461df7aafc7c8a365dc265b.tar.gz
Add manual name address resolution.
Make it an editor frame instead of a dialog similar to the column editor and prototocol preference editor. Change-Id: If1a0cdf02dcab0eca98e8d39c94a3c2fe236df5a Reviewed-on: https://code.wireshark.org/review/9743 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index 740f19566b..caf64516a6 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -130,6 +130,8 @@ ui_%.h: %.ui
#
about_dialog.$(OBJEXT): ui_about_dialog.h
+address_editor_frame.$(OBJEXT): ui_address_editor_frame.h
+
bluetooth_att_server_attributes_dialog.$(OBJEXT): ui_bluetooth_att_server_attributes_dialog.h
bluetooth_devices_dialog.$(OBJEXT): ui_bluetooth_devices_dialog.h