summaryrefslogtreecommitdiff
path: root/wiretap/CMakeLists.txt
diff options
context:
space:
mode:
authorBalint Reczey <balint@balintreczey.hu>2013-02-23 22:54:36 +0000
committerBalint Reczey <balint@balintreczey.hu>2013-02-23 22:54:36 +0000
commit7f0ee327caa4b564c35e5f1b16302a17a441d7ea (patch)
treeda2b5d0d1e2ff9385772be90b424a0f674b4ef50 /wiretap/CMakeLists.txt
parent3c023a61b76cf5f021e8ef973b141299921ef854 (diff)
downloadwireshark-7f0ee327caa4b564c35e5f1b16302a17a441d7ea.tar.gz
Set library versions in CMake builds
svn path=/trunk/; revision=47848
Diffstat (limited to 'wiretap/CMakeLists.txt')
-rw-r--r--wiretap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/wiretap/CMakeLists.txt b/wiretap/CMakeLists.txt
index a2147a2401..1a9dc40370 100644
--- a/wiretap/CMakeLists.txt
+++ b/wiretap/CMakeLists.txt
@@ -107,6 +107,7 @@ add_library(wiretap ${LINK_MODE_LIB}
${WIRETAP_FILES}
)
set_target_properties(wiretap PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
+set_target_properties(wiretap PROPERTIES VERSION "0.0.0" SOVERSION 0)
target_link_libraries(wiretap ${wiretap_LIBS})