summaryrefslogtreecommitdiff
path: root/wiretap/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2013-07-12 03:35:44 +0000
committerJeff Morriss <jeff.morriss.ws@gmail.com>2013-07-12 03:35:44 +0000
commitfae759b79312f8c26aea3ffb818c2a404ff6ec15 (patch)
treea0f1c1b80964234100401c7caf315fa58e0d5341 /wiretap/Makefile.am
parent7a3ea48eb8f10552760c13f0c3b54594574fead3 (diff)
downloadwireshark-fae759b79312f8c26aea3ffb818c2a404ff6ec15.tar.gz
Avoid building ascend.h and ascend.c in parallel (2 bison's running at the same time sometimes results in corrupted output).
svn path=/trunk/; revision=50524
Diffstat (limited to 'wiretap/Makefile.am')
-rw-r--r--wiretap/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/wiretap/Makefile.am b/wiretap/Makefile.am
index fc430dc961..8f86c012c6 100644
--- a/wiretap/Makefile.am
+++ b/wiretap/Makefile.am
@@ -83,7 +83,9 @@ ascend_scanner_lex.h : ascend_scanner.c
ascend_scanner.c: ascend.h
-ascend.c ascend.h: ascend.y
+ascend.h: ascend.c
+
+ascend.c: ascend.y
@if [ -z "$(YACC)" ]; then \
echo "Neither bison nor byacc has been found"; \
exit 1; \