summaryrefslogtreecommitdiff
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-06-16 01:49:44 -0700
committerGuy Harris <guy@alum.mit.edu>2017-06-16 08:50:22 +0000
commit5039d0e57635589208e1d969a57250746e422e06 (patch)
tree455ae6bfd28a26c33ee4b8cbff8bbb1534380811 /wsutil/CMakeLists.txt
parent63b91ad3119c64eb8fdaa67303fe37d71a01a1b0 (diff)
downloadwireshark-5039d0e57635589208e1d969a57250746e422e06.tar.gz
Change some names to reflect Apple's new UNIX-for-Macs name.
{OS_X,os_x} -> {MACOS,macos}. Change-Id: Icebea6ab566c65996ee97bacb88fac7e84ec32de Reviewed-on: https://code.wireshark.org/review/22161 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 5eca03eddd..2a1f9b0c6f 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -80,7 +80,7 @@ if(WIN32)
ENDIF(WIN32)
-if(HAVE_OS_X_FRAMEWORKS)
+if(HAVE_MACOS_FRAMEWORKS)
list(APPEND WSUTIL_FILES cfutils.c)
endif()