summaryrefslogtreecommitdiff
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorRoland Knall <roland.knall@br-automation.com>2016-06-23 10:43:30 +0200
committerRoland Knall <rknall@gmail.com>2016-06-25 15:06:27 +0000
commit79836fa23ae275466fd7414967bd17e0f629c888 (patch)
tree7174732c7a462f81d6e2402f18513dab470f5546 /wsutil/CMakeLists.txt
parentfe6856684b9c48edd093dbe3b9931630d9325ce6 (diff)
downloadwireshark-79836fa23ae275466fd7414967bd17e0f629c888.tar.gz
wsutil: Move Win32 helper routines from capchild
Move error handling and argument quoting routines from capchild to wsutil, as those methods will be used by extcap_spawn as well. Change-Id: I2c4515fefd5aecad317fcdaefa721734288f792c Reviewed-on: https://code.wireshark.org/review/16123 Petri-Dish: Roland Knall <rknall@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt> Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 704e824530..59c97f15e8 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -75,6 +75,7 @@ if(WIN32)
file_util.c
inet_ntop.c
inet_pton.c
+ win32-utils.c
)
ENDIF(WIN32)