summaryrefslogtreecommitdiff
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2015-01-05 23:40:52 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2015-01-05 23:48:46 +0000
commita7a17047eb5a4a10c02aa6e0664ba30904621f52 (patch)
treef29651cfa843a8c0009e70e8eece9258c50ab0dc /wsutil/CMakeLists.txt
parent1176db2ffe23a8467967787ea02912b8ad9807d3 (diff)
downloadwireshark-a7a17047eb5a4a10c02aa6e0664ba30904621f52.tar.gz
Minor CMake updates to better group build artefacts
Move capchild, caputils, codecs and wsutil into a Libs group Move gtkui into UI group Move update-sminmpec into tools group Change-Id: Iaf2bfe4697265af2c3ed9c9d7de2d5d1ef3cafee Reviewed-on: https://code.wireshark.org/review/6332 Reviewed-by: Graham Bloice <graham.bloice@trihedral.com> Tested-by: Graham Bloice <graham.bloice@trihedral.com>
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 03d846d202..b3bdbb383f 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -161,7 +161,7 @@ set_target_properties(wsutil PROPERTIES
COMPILE_DEFINITIONS "WS_BUILD_DLL"
LINK_FLAGS "${WS_LINK_FLAGS}"
VERSION ${FULL_SO_VERSION} SOVERSION 0
- FOLDER "DLLs")
+ FOLDER "Libs")
if(ENABLE_APPLICATION_BUNDLE)
set_target_properties(wsutil PROPERTIES