summaryrefslogtreecommitdiff
path: root/wsutil/Makefile.am
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2014-05-30 15:14:40 -0400
committerMichael Mann <mmann78@netscape.net>2014-05-31 13:11:05 +0000
commit62fd14cbd713765e24212595f8778164dd5b7b44 (patch)
tree09838f6a126050e4f7c9a29c70e52e5e2e1aabbe /wsutil/Makefile.am
parent531541660b31e87922021158454b2441e67935fa (diff)
downloadwireshark-62fd14cbd713765e24212595f8778164dd5b7b44.tar.gz
Add nghttp2 lib (HPACK)
Change-Id: I2a361951924045035a2a5d38f943e6b97c170f36 Reviewed-on: https://code.wireshark.org/review/1623 Reviewed-by: Pascal Quantin <pascal.quantin@gmail.com> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'wsutil/Makefile.am')
-rw-r--r--wsutil/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/wsutil/Makefile.am b/wsutil/Makefile.am
index 0a971643b1..ed82c9ab6e 100644
--- a/wsutil/Makefile.am
+++ b/wsutil/Makefile.am
@@ -18,6 +18,10 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
+SUBDIRS = nghttp2
+
+DIST_SUBDIRS = $(SUBDIRS)
+
ACLOCAL_AMFLAGS = `../aclocal-flags`
# Optional objects that I know how to build. These will be
@@ -84,11 +88,13 @@ EXTRA_libwsutil_la_SOURCES= \
wsgetopt_int.h
libwsutil_la_DEPENDENCIES= \
+ nghttp2/libnghttp2.la \
$(wsutil_optional_objects)
libwsutil_la_LIBADD = \
@GLIB_LIBS@ \
@LIBGCRYPT_LIBS@ \
+ nghttp2/libnghttp2.la \
$(wsutil_optional_objects)
EXTRA_DIST = \