summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86e4614197..5b27af5d4b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1155,7 +1155,7 @@ if(APPLE)
# We assume that APPLE means macOS so that we have the macOS
# frameworks.
#
- set(HAVE_OS_X_FRAMEWORKS 1)
+ set(HAVE_MACOS_FRAMEWORKS 1)
FIND_LIBRARY (APPLE_APPLICATION_SERVICES_LIBRARY ApplicationServices)
FIND_LIBRARY (APPLE_CORE_FOUNDATION_LIBRARY CoreFoundation)
FIND_LIBRARY (APPLE_SYSTEM_CONFIGURATION_LIBRARY SystemConfiguration)