summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fbc7f17709..a59883ad0a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2590,6 +2590,7 @@ if(ENABLE_EXTCAP AND BUILD_androiddump)
if(EXTCAP_ANDROIDDUMP_LIBPCAP)
if(HAVE_LIBPCAP)
set(androiddump_LIBS
+ ui
${GLIB2_LIBRARIES}
${PCAP_LIBRARIES}
)
@@ -2598,6 +2599,7 @@ if(ENABLE_EXTCAP AND BUILD_androiddump)
endif()
else()
set(androiddump_LIBS
+ ui
wiretap
${GLIB2_LIBRARIES}
${CMAKE_DL_LIBS}