summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bafcd59750..16459bf5cf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -414,6 +414,10 @@ else()
-Wno-overlength-strings
-Wno-long-long
-Wheader-guard
+ #
+ # Code that may be worth looking into (coding practices)
+ #
+ -Wframe-larger-than=16384
)
set(C_WARN_FLAGS