summaryrefslogtreecommitdiff
path: root/capchild/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'capchild/CMakeLists.txt')
-rw-r--r--capchild/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/capchild/CMakeLists.txt b/capchild/CMakeLists.txt
index 1689d0e61e..af51706305 100644
--- a/capchild/CMakeLists.txt
+++ b/capchild/CMakeLists.txt
@@ -45,6 +45,7 @@ add_library(capchild STATIC
)
set_target_properties(capchild PROPERTIES
+ COMPILE_OPTIONS "${WS_WARNINGS_C_FLAGS}"
LINK_FLAGS "${WS_LINK_FLAGS}"
FOLDER "Libs")