summaryrefslogtreecommitdiff
path: root/codecs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'codecs/CMakeLists.txt')
-rw-r--r--codecs/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/codecs/CMakeLists.txt b/codecs/CMakeLists.txt
index 6397db18c0..63ac64d08d 100644
--- a/codecs/CMakeLists.txt
+++ b/codecs/CMakeLists.txt
@@ -27,6 +27,17 @@ set(CODECS_FILES
# handle or define.
# G722/G722decode.c
# G726/G726decode.c
+ speex/resample.c
+)
+
+# Enables visibility in IDEs
+file(GLOB EXTRA_CODEC_HEADERS
+ codecs.h
+ G711a/G711adecode.h G711a/G711atable.h
+ G711u/G711udecode.h G711u/G711utable.h
+ speex/arch.h
+ speex/speex_resampler.h
+ speex/stack_alloc.h
)
if(SBC_FOUND)