summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 13f376aaa1..9fb66d90fd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1212,6 +1212,12 @@ esac
#
# Add any checks here that are necessary for other OSes.
#
+AM_PROG_SED
+AC_PATH_PROG(SED, sed)
+if test "x$SED" = x
+then
+ AC_MSG_ERROR(I couldn't find sed; make sure it's installed and in your path)
+fi
AC_WIRESHARK_GNU_SED_CHECK
if test "$HAVE_GNU_SED" = no ; then
case "$host_os" in