summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 12 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ec1b65ef56..62027cb36e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1432,7 +1432,7 @@ if test "x$ac_cv_enable_usr_local" = "xyes" ; then
# as various packages we use ("libpcap", "zlib", "adns")
# may have been installed under "/usr/local/include".
#
- WS_CPPFLAGS="$WS_CPPFLAGS -I/usr/local/include"
+ AX_APPEND_FLAG([-I/usr/local/include], [WS_CPPFLAGS])
#
# Arrange that we search for libraries in "/usr/local/lib".
@@ -3425,6 +3425,17 @@ else
fi
echo ""
+echo " CPPFLAGS: $WS_CPPFLAGS $CPPFLAGS"
+echo ""
+echo " CFLAGS: $WS_CFLAGS $CFLAGS"
+echo ""
+echo " CXXFLAGS: $WS_CXXFLAGS $CXXFLAGS"
+echo ""
+echo " LDFLAGS: $WS_LDFLAGS $LDFLAGS"
+echo ""
+echo " LIBS: $LIBS"
+
+echo ""
echo "The Wireshark package has been configured with the following options."
echo " Build wireshark : $enable_wireshark_qt$qt_lib_message"
echo " Build wireshark-gtk : $have_gtk""$gtk_lib_message"