summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2850b4bb23..5c663f63e7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2540,10 +2540,15 @@ AC_SUBST(GETOPT_LO)
AC_CHECK_FUNC(strncasecmp,
[
+ STRNCASECMP_INCLUDES=""
STRNCASECMP_LO=""
AC_DEFINE(HAVE_STRNCASECMP, 1, [Define to 1 if you have the strncasecmp function.])
],
- STRNCASECMP_LO="strncasecmp.lo")
+ [
+ STRNCASECMP_INCLUDES="strncasecmp.h"
+ STRNCASECMP_LO="strncasecmp.lo"
+ ])
+AC_SUBST(STRNCASECMP_INCLUDES)
AC_SUBST(STRNCASECMP_LO)
AC_CHECK_FUNCS(mkstemp mkdtemp)