summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 4fdcb75310..3e6cea1e4e 100644
--- a/configure.in
+++ b/configure.in
@@ -1359,6 +1359,14 @@ AC_SUBST(GEOIP_LIBS)
#
AC_DEFINE(WS_VAR_IMPORT, extern, [Define as the string to precede external variable declarations in dynamically-linked libraries])
+AC_ARG_ENABLE(airpcap,
+ AC_HELP_STRING( [--enable-airpcap],
+ [use airpcap in wireshark. @<:@default=no@:>@]),
+ enable_airpcap=$enableval
+ if test x$enable_airpcap != xno; then
+ AC_DEFINE(HAVE_AIRPCAP, 1, [Enable AirPcap])
+ fi
+)
#
# Define HAVE_AIRPDCAP
# We'll want to remove this eventually.