summaryrefslogtreecommitdiff
path: root/epan/dfilter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'epan/dfilter/CMakeLists.txt')
-rw-r--r--epan/dfilter/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/dfilter/CMakeLists.txt b/epan/dfilter/CMakeLists.txt
index 102724921b..b17fac891d 100644
--- a/epan/dfilter/CMakeLists.txt
+++ b/epan/dfilter/CMakeLists.txt
@@ -67,6 +67,7 @@ add_library(dfilter OBJECT
set_target_properties(dfilter PROPERTIES
FOLDER "Libs/epan/dfilter"
COMPILE_DEFINITIONS "WS_BUILD_DLL"
+ COMPILE_OPTIONS "${WS_WARNINGS_C_FLAGS}"
)
CHECKAPI(