summaryrefslogtreecommitdiff
path: root/epan/dfilter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/dfilter/Makefile.am')
-rw-r--r--epan/dfilter/Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/epan/dfilter/Makefile.am b/epan/dfilter/Makefile.am
index 7cbec8f763..ad45ac4424 100644
--- a/epan/dfilter/Makefile.am
+++ b/epan/dfilter/Makefile.am
@@ -21,6 +21,9 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
#
+
+include ../../Makefile.am.inc
+
if HAVE_WARNINGS_AS_ERRORS
AM_NON_GENERATED_CFLAGS = -Werror
endif
@@ -93,13 +96,6 @@ EXTRA_DIST = \
scanner.l \
Makefile.nmake
-.l.c:
- @if [ ! -x "$(LEX)" ]; then \
- echo "Neither lex nor flex was found"; \
- exit 1; \
- fi
- $(LEX) -o$@ $<
-
scanner.o : scanner.c grammar.h
LEMON=../../tools/lemon