summaryrefslogtreecommitdiff
path: root/epan/ftypes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'epan/ftypes/CMakeLists.txt')
-rw-r--r--epan/ftypes/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/ftypes/CMakeLists.txt b/epan/ftypes/CMakeLists.txt
index 9f1d62f294..32b313e5b9 100644
--- a/epan/ftypes/CMakeLists.txt
+++ b/epan/ftypes/CMakeLists.txt
@@ -56,6 +56,7 @@ add_library(ftypes OBJECT
set_target_properties(ftypes PROPERTIES
FOLDER "Libs/epan/ftypes"
COMPILE_DEFINITIONS "WS_BUILD_DLL"
+ COMPILE_OPTIONS "${WS_WARNINGS_C_FLAGS}"
)
CHECKAPI(