summaryrefslogtreecommitdiff
path: root/epan/ftypes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/ftypes/Makefile.am')
-rw-r--r--epan/ftypes/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/epan/ftypes/Makefile.am b/epan/ftypes/Makefile.am
index 1246769e9f..96a586f2ad 100644
--- a/epan/ftypes/Makefile.am
+++ b/epan/ftypes/Makefile.am
@@ -21,7 +21,8 @@
include Makefile.common
include $(top_srcdir)/Makefile.am.inc
-AM_CPPFLAGS += -I$(top_srcdir)/epan
+AM_CPPFLAGS = $(INCLUDEDIRS) -I$(top_srcdir)/epan $(WS_CPPFLAGS) \
+ $(GLIB_CFLAGS) $(LIBGNUTLS_CFLAGS) $(LIBGCRYPT_CFLAGS)
noinst_LTLIBRARIES = libftypes.la
@@ -35,8 +36,6 @@ MAINTAINERCLEANFILES = \
libftypes_la_SOURCES = $(NONGENERATED_C_FILES) $(NONGENERATED_HEADER_FILES)
-libftypes_la_LIBADD = @GLIB_LIBS@
-
EXTRA_DIST = \
Makefile.common \
Makefile.nmake