summaryrefslogtreecommitdiff
path: root/plugins/easy_codec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/easy_codec/Makefile.am')
-rw-r--r--plugins/easy_codec/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/plugins/easy_codec/Makefile.am b/plugins/easy_codec/Makefile.am
new file mode 100644
index 0000000000..5ac0568705
--- /dev/null
+++ b/plugins/easy_codec/Makefile.am
@@ -0,0 +1,34 @@
+# Makefile.am
+# Automake file for the easy_codec plugin
+#
+# Wireshark - Network traffic analyzer
+# By Gerald Combs <gerald@wireshark.org>
+# Copyright 1998 Gerald Combs
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
+
+include Makefile.common
+
+EXTRA_DIST = \
+ $(NONGENERATED_C_FILES) \
+ $(CLEAN_HEADER_FILES) \
+ Makefile.common \
+ Makefile.nmake \
+ moduleinfo.nmake \
+ plugin.rc.in \
+ ReadMe.txt
+
+MAINTAINERCLEANFILES = \
+ Makefile.in