summaryrefslogtreecommitdiff
path: root/plugins/tpg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/tpg/Makefile.am')
-rw-r--r--plugins/tpg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/tpg/Makefile.am b/plugins/tpg/Makefile.am
index 9092aa92e3..c251f8e163 100644
--- a/plugins/tpg/Makefile.am
+++ b/plugins/tpg/Makefile.am
@@ -64,7 +64,7 @@ EXTRA_DIST = \
http.tpg \
Makefile.nmake
-TPG = ../../tools/tpg
+TPG = $(top_builddir)/tools/tpg
http-parser.h: http-parser.c
@@ -75,4 +75,4 @@ http-parser.c: http.tpg $(TPG)/tpg.pl $(TPG)/TPG.pm
$(PERL) -I$(TPG) $(TPG)/tpg.pl http.tpg
checkapi:
- $(PERL) ../../tools/checkAPIs.pl -g abort -g termoutput $(DISSECTOR_SRC)
+ $(PERL) $(top_srcdir)/tools/checkAPIs.pl -g abort -g termoutput $(DISSECTOR_SRC)