summaryrefslogtreecommitdiff
path: root/plugins/wimaxasncp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/wimaxasncp/CMakeLists.txt')
-rw-r--r--plugins/wimaxasncp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/wimaxasncp/CMakeLists.txt b/plugins/wimaxasncp/CMakeLists.txt
index 46113d91d9..d3b7819752 100644
--- a/plugins/wimaxasncp/CMakeLists.txt
+++ b/plugins/wimaxasncp/CMakeLists.txt
@@ -37,11 +37,11 @@ set(CLEAN_FILES
${PLUGIN_FILES}
)
-if (WERROR)
+if (WERROR_COMMON_FLAGS)
set_source_files_properties(
${CLEAN_FILES}
PROPERTIES
- COMPILE_FLAGS -Werror
+ COMPILE_FLAGS ${WERROR_COMMON_FLAGS}
)
endif()