summaryrefslogtreecommitdiff
path: root/randpkt_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'randpkt_core/CMakeLists.txt')
-rw-r--r--randpkt_core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/randpkt_core/CMakeLists.txt b/randpkt_core/CMakeLists.txt
index 15e1822f57..60775fd1bb 100644
--- a/randpkt_core/CMakeLists.txt
+++ b/randpkt_core/CMakeLists.txt
@@ -43,6 +43,7 @@ add_library(randpkt_core STATIC
)
set_target_properties(randpkt_core PROPERTIES
+ COMPILE_OPTIONS "${WS_WARNINGS_C_FLAGS}"
LINK_FLAGS "${WS_LINK_FLAGS}"
FOLDER "Libs")