summaryrefslogtreecommitdiff
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index 55831df520..fa714f6fc3 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -81,11 +81,11 @@ set(CLEAN_FILES
${COMMON_UI_SRC}
)
-if (WERROR)
+if (WERROR_COMMON_FLAGS)
set_source_files_properties(
${CLEAN_FILES}
PROPERTIES
- COMPILE_FLAGS -Werror
+ COMPILE_FLAGS ${WERROR_COMMON_FLAGS}
)
endif()