summaryrefslogtreecommitdiff
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index 9addc44d43..8024e3fdab 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -174,6 +174,7 @@ set(WIRESHARK_QT_HEADERS
wireshark_application.h
wireshark_dialog.h
wlan_statistics_dialog.h
+ widgets/drag_drop_toolbar.h
${WIRESHARK_CUSTOM_QT_HEADERS}
)
@@ -348,6 +349,7 @@ set(WIRESHARK_QT_SRC
wireless_timeline.cpp
wireshark_application.cpp
wireshark_dialog.cpp
+ widgets/drag_drop_toolbar.cpp
${WIRESHARK_CUSTOM_QT_SRCS}
)