summaryrefslogtreecommitdiff
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index 13d6a982e8..5d6b661447 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -101,6 +101,11 @@ main_window.h: ui_main_window.h
ui_main_window.h: main_window.ui
uic $< -o $@
+packet_comment_dialog.h: ui_packet_comment_dialog.h
+
+ui_packet_comment_dialog.h: packet_comment_dialog.ui
+ uic $< -o $@
+
packet_format_group_box.h: ui_packet_format_group_box.h
ui_packet_format_group_box.h: packet_format_group_box.ui