summaryrefslogtreecommitdiff
path: root/wiretap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wiretap/CMakeLists.txt')
-rw-r--r--wiretap/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/wiretap/CMakeLists.txt b/wiretap/CMakeLists.txt
index f4acd71122..e3eb20aa6f 100644
--- a/wiretap/CMakeLists.txt
+++ b/wiretap/CMakeLists.txt
@@ -81,11 +81,6 @@ set(WIRETAP_FILES
wtap.c
)
-add_lex_files(WIRETAP_FILES
- ascend_scanner.l
- k12text.l
-)
-
if (WERROR_COMMON_FLAGS)
set_source_files_properties(
${WIRETAP_FILES}
@@ -94,6 +89,11 @@ if (WERROR_COMMON_FLAGS)
)
endif()
+add_lex_files(WIRETAP_FILES
+ ascend_scanner.l
+ k12text.l
+)
+
add_yacc_files(WIRETAP_FILES
ascend.y
)