summaryrefslogtreecommitdiff
path: root/writecap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'writecap/CMakeLists.txt')
-rw-r--r--writecap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/writecap/CMakeLists.txt b/writecap/CMakeLists.txt
index 582b8959b4..642adddf4b 100644
--- a/writecap/CMakeLists.txt
+++ b/writecap/CMakeLists.txt
@@ -41,5 +41,6 @@ add_library(writecap STATIC
)
set_target_properties(writecap PROPERTIES
+ COMPILE_OPTIONS "${WS_WARNINGS_C_FLAGS}"
LINK_FLAGS "${WS_LINK_FLAGS}"
FOLDER "Libs")