summaryrefslogtreecommitdiff
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 9982f0dd0b..e9a4ed100d 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -163,7 +163,7 @@ endif()
if(APPLE)
#
- # We assume that APPLE means OS X so that we have the OS X
+ # We assume that APPLE means macOS so that we have the macOS
# frameworks.
#
FIND_LIBRARY (APPLE_CORE_FOUNDATION_LIBRARY CoreFoundation)