summaryrefslogtreecommitdiff
path: root/wsutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/Makefile.am')
-rw-r--r--wsutil/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/wsutil/Makefile.am b/wsutil/Makefile.am
index 920b3f1216..1e59df4c1e 100644
--- a/wsutil/Makefile.am
+++ b/wsutil/Makefile.am
@@ -32,7 +32,7 @@ AM_CPPFLAGS = $(INCLUDEDIRS) $(WS_CPPFLAGS) -DWS_BUILD_DLL \
# Optional headers for ABI checking
wsutil_optional_abi_includes =
-if HAVE_OS_X_FRAMEWORKS
+if HAVE_MACOS_FRAMEWORKS
wsutil_optional_abi_includes += cfutils.h
endif
@@ -160,7 +160,7 @@ libwsutil_la_SOURCES = \
wsjsmn.c \
xtea.c
-if HAVE_OS_X_FRAMEWORKS
+if HAVE_MACOS_FRAMEWORKS
libwsutil_la_SOURCES += cfutils.c cfutils.h
endif