summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorRichard Hughes <richard@hughsie.com>2010-01-18 12:26:55 +0000
committerRichard Hughes <richard@hughsie.com>2010-01-18 12:26:55 +0000
commit15ac5102c8abcbeac6e8da007056e493d4fef1e6 (patch)
tree644ce3fecec5540cb608ad2e22175adbd3404a0a /tools/Makefile.am
parent7be60e43e298a922576cafc47c89c11929c06da9 (diff)
downloadupower-15ac5102c8abcbeac6e8da007056e493d4fef1e6.tar.gz
trivial: Rename a lot of the source files from dkp-foo to up-foo, no API or ABI changes
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index e21a9a6..38335e9 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -24,24 +24,24 @@ INCLUDES = \
DEVKIT_POWER_LIBS = $(top_builddir)/devkit-power-gobject/libdevkit-power-gobject.la
BUILT_SOURCES = \
- dkp-daemon-glue.h \
- dkp-marshal.h dkp-marshal.c
+ up-daemon-glue.h \
+ up-marshal.h up-marshal.c
-dkp-marshal.h: $(top_srcdir)/src/dkp-marshal.list
+up-marshal.h: $(top_srcdir)/src/up-marshal.list
glib-genmarshal $< --prefix=devkit_power_marshal --header > $@
-dkp-marshal.c: $(top_srcdir)/src/dkp-marshal.list
- echo "#include \"dkp-marshal.h\"" > $@ && glib-genmarshal $< --prefix=devkit_power_marshal --body >> $@
+up-marshal.c: $(top_srcdir)/src/up-marshal.list
+ echo "#include \"up-marshal.h\"" > $@ && glib-genmarshal $< --prefix=devkit_power_marshal --body >> $@
-dkp-daemon-glue.h: $(top_srcdir)/src/org.freedesktop.DeviceKit.Power.xml Makefile.am
- dbus-binding-tool --prefix=devkit_power_daemon --mode=glib-client --output=dkp-daemon-glue.h $(top_srcdir)/src/org.freedesktop.DeviceKit.Power.xml
+up-daemon-glue.h: $(top_srcdir)/src/org.freedesktop.DeviceKit.Power.xml Makefile.am
+ dbus-binding-tool --prefix=devkit_power_daemon --mode=glib-client --output=up-daemon-glue.h $(top_srcdir)/src/org.freedesktop.DeviceKit.Power.xml
bin_PROGRAMS = devkit-power
devkit_power_SOURCES = \
egg-debug.c \
egg-debug.h \
- dkp-tool.c \
+ up-tool.c \
$(BUILT_SOURCES)
devkit_power_CPPFLAGS = \