summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorRichard Hughes <richard@hughsie.com>2010-02-05 09:26:10 +0000
committerRichard Hughes <richard@hughsie.com>2010-02-05 09:26:10 +0000
commit4c02c6310dc7ebabfb0d772394ef6745cdd8f838 (patch)
tree349dd5e26a88cf89439888772d775a25587ed1c4 /tools/Makefile.am
parent0bbdab04640404052f530e1acb537b5bb7162d48 (diff)
downloadupower-4c02c6310dc7ebabfb0d772394ef6745cdd8f838.tar.gz
Make the upower client tool use libupwer-glib, rather than devit-power-gobject
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index a82123e..d477e57 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -3,12 +3,12 @@
INCLUDES = \
-DUP_COMPILATION \
-I$(top_srcdir) \
- -I$(top_srcdir)/devkit-power-gobject \
+ -I$(top_srcdir)/libupower-glib \
$(DBUS_GLIB_CFLAGS) \
$(POLKIT_DBUS_CFLAGS) \
$(GLIB_CFLAGS)
-DEVKIT_POWER_LIBS = $(top_builddir)/devkit-power-gobject/libdevkit-power-gobject.la
+UPOWER_LIBS = $(top_builddir)/libupower-glib/libupower-glib.la
bin_PROGRAMS = upower
@@ -23,7 +23,7 @@ upower_CPPFLAGS = \
upower_LDADD = \
$(DBUS_GLIB_LIBS) \
- $(DEVKIT_POWER_LIBS) \
+ $(UPOWER_LIBS) \
$(POLKIT_DBUS_LIBS)
install-exec-hook: