summaryrefslogtreecommitdiff
path: root/ui/gtk/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2012-03-08 08:46:52 +0000
committerGuy Harris <guy@alum.mit.edu>2012-03-08 08:46:52 +0000
commit281f48f7e1098d790573558b1c96a8663e0ac68e (patch)
tree1f1a3f6dbb437a0ba82373dbe29ee73aabc34b2c /ui/gtk/Makefile.am
parent3c04c817d79157e926e7a39e46718ca1e18cdcf9 (diff)
downloadwireshark-281f48f7e1098d790573558b1c96a8663e0ac68e.tar.gz
And fix some other ../../image/...s for out-of-tree builds.
svn path=/trunk/; revision=41426
Diffstat (limited to 'ui/gtk/Makefile.am')
-rw-r--r--ui/gtk/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/ui/gtk/Makefile.am b/ui/gtk/Makefile.am
index 78845daaa7..db84cd7e34 100644
--- a/ui/gtk/Makefile.am
+++ b/ui/gtk/Makefile.am
@@ -113,27 +113,27 @@ capture_comment_icons.h:
echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
echo >> $@
for caction in add update disabled ; do \
- gdk-pixbuf-csource --raw --name=capture_comment_$${caction}_pb_data ../../image/capture_comment_$${caction}.png >> $@ ;\
+ gdk-pixbuf-csource --raw --name=capture_comment_$${caction}_pb_data $(top_srcdir)/image/capture_comment_$${caction}.png >> $@ ;\
done
network_icons.h:
echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
echo >> $@
for icon in bluetooth usb wired wireless ; do \
- gdk-pixbuf-csource --raw --name=network_$${icon}_pb_data ../../image/toolbar/network_$${icon}_16.png >> $@ ;\
+ gdk-pixbuf-csource --raw --name=network_$${icon}_pb_data $(top_srcdir)/image/toolbar/network_$${icon}_16.png >> $@ ;\
done
remote_icons.h:
echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
echo >> $@
for icon in arrow globe sat ; do \
- gdk-pixbuf-csource --raw --name=remote_$${icon}_pb_data ../../image/toolbar/remote_$${icon}_16.png >> $@ ;\
+ gdk-pixbuf-csource --raw --name=remote_$${icon}_pb_data $(top_srcdir)/image/toolbar/remote_$${icon}_16.png >> $@ ;\
done
pipe_icon.h:
echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
echo >> $@
- gdk-pixbuf-csource --raw --name=pipe_pb_data ../../image/toolbar/pipe_16.png >> $@
+ gdk-pixbuf-csource --raw --name=pipe_pb_data $(top_srcdir)/image/toolbar/pipe_16.png >> $@
EXTRA_DIST = \
$(GENERATOR_FILES) \