summaryrefslogtreecommitdiff
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-03-27 00:32:57 +0000
committerJoão Valverde <j@v6e.pt>2016-04-04 23:58:41 +0000
commit7f873d92cb7038247ab578d14d7e4794dcd6d98b (patch)
tree1fa9d97f7b1576529242b77aa0a758cd360a6b1a /wsutil/CMakeLists.txt
parentcd1d1377430aa50fb1363fad7ab9de7026b4f716 (diff)
downloadwireshark-7f873d92cb7038247ab578d14d7e4794dcd6d98b.tar.gz
Use AC_REPLACE_FUNCS and LTLIBOBJS
Change-Id: I0f46167fe900c39d678560809cd5391c2a9bc4d2 Reviewed-on: https://code.wireshark.org/review/14809 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index c134037d1f..9eeda808bc 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -146,7 +146,7 @@ if(HAVE_SSE4_2)
endif()
if(NOT HAVE_GETOPT_LONG)
- set(WSUTIL_FILES ${WSUTIL_FILES} wsgetopt.c)
+ set(WSUTIL_FILES ${WSUTIL_FILES} getopt_long.c)
endif()
if(NOT HAVE_INET_ATON)