summaryrefslogtreecommitdiff
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index c134037d1f..9eeda808bc 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -146,7 +146,7 @@ if(HAVE_SSE4_2)
endif()
if(NOT HAVE_GETOPT_LONG)
- set(WSUTIL_FILES ${WSUTIL_FILES} wsgetopt.c)
+ set(WSUTIL_FILES ${WSUTIL_FILES} getopt_long.c)
endif()
if(NOT HAVE_INET_ATON)