summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 65419b7954..2532503016 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -366,7 +366,6 @@ else()
-Wno-overlength-strings
-Wno-long-long
-Wheader-guard
- -Wunused-const-variable
)
set(WIRESHARK_C_ONLY_FLAGS
@@ -379,6 +378,7 @@ else()
-Wstrict-prototypes
-Wlogical-op
-Wjump-misses-init
+ -Wunused-const-variable
# The Qt headers generate a ton of shortening errors on 64-bit systems
# so only enable this for C for now.
-Wshorten-64-to-32