summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc2b9550e8..fbc7f17709 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2362,6 +2362,7 @@ endif()
if(BUILD_randpkt)
set(randpkt_LIBS
randpkt_core
+ ui
wiretap
wsutil
${M_LIBRARIES}
@@ -2686,6 +2687,7 @@ endif()
if(ENABLE_EXTCAP AND BUILD_randpktdump)
set(randpktdump_LIBS
randpkt_core
+ ui
wiretap
${GLIB2_LIBRARIES}
${CMAKE_DL_LIBS}