summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-04-20 14:07:06 -0700
committerGuy Harris <guy@alum.mit.edu>2017-04-20 21:07:35 +0000
commit804d3f62454895c1560a690728b859f68ee35bf6 (patch)
tree1a1597cdb4f3fadc9187e2243bcae372ca680a4c /CMakeLists.txt
parent64ec2b2e5ed590a6f1a3d22c8b24a6e70420d1f9 (diff)
downloadwireshark-804d3f62454895c1560a690728b859f68ee35bf6.tar.gz
Use cfile_write_failure_message() in the randpkt code.
Change-Id: I32ef7ff85f854782e5dd02c3e7f12436a120bc13 Reviewed-on: https://code.wireshark.org/review/21259 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc2b9550e8..fbc7f17709 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2362,6 +2362,7 @@ endif()
if(BUILD_randpkt)
set(randpkt_LIBS
randpkt_core
+ ui
wiretap
wsutil
${M_LIBRARIES}
@@ -2686,6 +2687,7 @@ endif()
if(ENABLE_EXTCAP AND BUILD_randpktdump)
set(randpktdump_LIBS
randpkt_core
+ ui
wiretap
${GLIB2_LIBRARIES}
${CMAKE_DL_LIBS}