summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46826ba11e..2f023677e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,7 +124,6 @@ set(WIRESHARK_C_FLAGS
-Wendif-labels
-Wpointer-arith
-Warray-bounds
- -Wcast-align
-Wformat-security
-Wshorten-64-to-32
-Wvla
@@ -161,6 +160,7 @@ set(WIRESHARK_EXTRA_C_FLAGS
-fstrict-overflow -Wstrict-overflow=4
-Wunreachable-code
-Wunsafe-loop-optimizations
+ -Wcast-align
-Wcast-qual
-Wformat-security
-Wredundant-decls